# Blackboard Learn Student Orientation

## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Getting your computer set up correctly:</td>
<td>2</td>
</tr>
<tr>
<td>To Login to Blackboard you must first Login to the myCommNet system.</td>
<td>3</td>
</tr>
<tr>
<td>For problems with using the Blackboard program Contact:</td>
<td>5</td>
</tr>
<tr>
<td>NetID:</td>
<td>6</td>
</tr>
<tr>
<td>NetID Password:</td>
<td>6</td>
</tr>
<tr>
<td>Password Requirements:</td>
<td>6</td>
</tr>
<tr>
<td>Suggestions for creating a secure NetID password:</td>
<td>6</td>
</tr>
<tr>
<td>Forgotten Passwords</td>
<td>7</td>
</tr>
<tr>
<td>NetID Log In Problems/Student Email Accounts:</td>
<td>8</td>
</tr>
<tr>
<td>Accessing Course Content:</td>
<td>9</td>
</tr>
<tr>
<td>Assessments (Quizzes, Tests, Exams):</td>
<td>10</td>
</tr>
<tr>
<td>Assignments</td>
<td>12</td>
</tr>
<tr>
<td>Discussion Board</td>
<td>14</td>
</tr>
<tr>
<td>Opening Microsoft Office Files in Blackboard Using Internet Explorer</td>
<td>15</td>
</tr>
<tr>
<td>Known Blackboard Issue:</td>
<td>16</td>
</tr>
<tr>
<td>How to Print PowerPoint Slides</td>
<td>17</td>
</tr>
<tr>
<td>Clearing the Browser Cache for Common Browsers</td>
<td>19</td>
</tr>
<tr>
<td>Blackboard Mobile Learn Login</td>
<td>22</td>
</tr>
<tr>
<td>Blackboard Mobile Learn FAQ’s</td>
<td>23</td>
</tr>
</tbody>
</table>
Getting Started

Getting your computer set up correctly:

1. Turn off pop blocker.
2. Run a Browser Check at the following web site: http://www.commnet.edu/student/blackboard/bbbcheck.asp

![Browser Check Image]

*Note: This is what you want to see. If you see a red X then follow the directions to see how you can fix the problem.

3. You may also need to clear your browser’s cache and cookies if you are experiencing technical problems (see Clearing the Browser Cache for Common Browsers pg. 18 of this document).

4. If you still have problems getting your computer to work correctly with Blackboard Learn, please contact the Connecticut Community College Support at 860-493-0221 https://websupport.ct.edu. The hours of operation for the Connecticut Community College Support are:
   - Monday-Thursday, 8am-8pm;
   - Fridays, 8am-5pm;
   - Sundays, 1-9pm

*Please note that there will be a maintenance window every Sunday between 6am-10am. We advise that you do not take tests, submit assignments, etc. during this time.

*For more information regarding online learning go to the GCC Blackboard Distance Learning web pages at: http://gatewayct.edu/Offices-Departments/Academic-Affairs/Distance-Learning and http://www.gatewayct.edu/Offices-Departments/Academic-Affairs/Distance-Learning/Student-Resources
Login Procedures:

To Login to Blackboard you must first Login to the myCommNet system.
1. Go to http://my.commnet.edu  *Note do not add “www”
2. Login using your NetID and Password. For more information on your NetID & password go to page 5.

3. Click on the Blackboard icon located in the upper right hand area of your computer screen.

4. Click on the link that indicates the semester you are registered for (this step will be eliminated eventually, and then you will be automatically brought to your courses regardless of the semester).
i.e: Blackboard Learn Winter 2012/Spring 2013 Courses and Fall 2012 Incompletes.

5. You may receive a series of warning or alerts depending on the status of the applications on the computer you are using to access Blackboard. Here are a few:
b. An HTTPS security warning may appear. Select NO.

![Security Warning](image1.png)

![Java Alert](image2.png)

6. **Log-Out of myCommNet** and close the myCommNet window.  
   (myCommNet is a separate system that must be used to Log-In to Blackboard. Once you have successfully logged into Blackboard you can Log out of myCommNet.)

7. **Log-Out of Blackboard when you are finished with your work.**  
   Click on “Log out” on the top right-hand side of the web page. Close the window.
Help and Tech Support

In the Student Orientation to Blackboard Learn course, and in some of your courses you will see a Help/Tech Support menu item. It will provide access to videos on how to navigate, run a browser check, Frequently Asked Questions, and a variety of links to support tools to help resolve problems. Just click Help and Tech Support

For problems with using Blackboard Contact us at 203-285-2570 or:

Kathleen Murphy at kmurphy@gatewayct.edu (203-285-2295),
Don Walker at dwalker@gatewayct.edu (203-285-2038).
Robin DeJesus at rdejesus@gatewayct.edu (203-285-2512).

Logging In/Out of myCommNet

Please note that all on campus computers users are required to login to computers using their individual NetID and password. COMPUTERS WILL NOT BE AVAILABLE WITHOUT YOUR NetID!

When you login to the computer on campus, please make sure of the following:

1. Your user name is your Banner number with the student domain
   Example: 87654321@student.commnet.edu
2. The password has to be your password.
   The "Log on to" line will blank out and is not needed once you enter full user name as indicated above.
Protect your User Account! When you are finished using a computer, you must log off your account or shut down the computer so that others do not have access to your account.

**NetID:** The NetID is composed of the following two items
1. Your Banner number, which is your Banner ID without the @ sign.
2. Domain = @STUDENT.COMMNET.EDU
3. Example: Peter Quota with a BannerID of @00023456 will have the following NetID: (87654321@student.commnet.edu)

**NetID Password:**

Your initial NetID password will be a combination of personal information as follows
1. 1st three characters of birth month with first letter CAPITALIZED
2. Ampersand character (&)
3. Last 4 digits of your Social Security Number
   Example, for a user with a birth date of 10/24/79 and SSN of 123-45-6789, the initial password would be: Oct&6789 *You will be required to change your password the first time you login.*

**Password Requirements:**

The following requirements must be followed when selecting a NetID password.
- Password must be at least eight characters.
- Password must be complex and difficult to guess. A password must contain characters from three of the four categories:
  1. Uppercase characters (A through Z)
  2. Lowercase characters (a through z)
  3. Numeric digits (0 through 9)
  4. Special characters (for example, I, $, #, %)
- Password must not contain all or part of the user's NetID account name.
- Password must differ from previous passwords.
- Password is forced to change every 90 days, but users have the ability to change them sooner.

**Suggestions for creating a secure NetID password:**

- Randomly pick alternating uppercase and lowercase vowels and consonants. Add in a digit or two; (e.g., eBiCS2oD)
- Combine three and four character words with at least one digit between them. This will create passwords that can be easily remembered but difficult to crack (e.g., Egg123Salad)
- Randomly pick a book, poem, or song. Select a phrase from the work and use the first character of each word in the phrase as your password Add in at least one digit, or change some of the existing letters to digits or special characters For example, the phrase 'Four score and seven years ago our forefathers .' might become this password: 4s&7yaof
If the password you select does not meet the requirements specified above, you will get the following error message and be asked to try again

*Your password must be at least 8 characters; cannot repeat any of your previous 24 passwords; must contain capitals, numerals or punctuation, and cannot contain your account or full name Please type a different password. Type a password which meets these requirements in both text boxes.*

If you have any questions, please stop by the Information Technology Office (323 North) and ask for assistance.

**Forgotten Passwords**
A web utility has been created to allow users to reset lost or forgotten NetID Passwords. Go to one of the kiosks in the College lobbies or to the Information Technology Office (323 North) to access this utility.
The address is www.commnet.edu/netid
Prior to resetting a password, a user will have to verify his/her identity by entering the following personal information in addition to their BANNER ID:

1. Birth Date
2. Social Security Number

**Don't Know Your Banner ID?**

If you do not know your BANNER ID, see the Records Office (203-285-2020, room 214 North. Be prepared to verify your identification with a picture ID. This can only be done in person.

**Need Help with your Net ID or Password?**

If you need assistance using your NetID, first, go to the website www.commnet.edu/netid
If you still need assistance, please call the GCC IT Help Desk at 203-285-2040 or .
When you are finished using a computer, you must log off your account or shut down the computer. Failure to do so can result in others using your account unethically and improperly.
Logging into the myCommNet portal from off campus: (view grades, schedules, unofficial transcripts, check enrollment verification, register for classes, perform coursework in Blackboard and access library databases)

1. Open your internet browser and go to http://my.commnet.edu
2. In the myCommNet log in field, type in your full NetID in the user name box (your Banner number@student commnet.edu)
3. In the password box, type in your password- this is the same password you use to log into campus computers.

**NetID Log In Problems:**

1. First follow the instructions attached to this outline.
2. You can also access assistance at the following web site: https://my.commnet.edu/site/faq.html#login
3. If you still can’t log in, please contact the GCC Information Technology Help Desk at 203-285-2040.

**Student Email Accounts:**

All email correspondence from Gateway CC and from Blackboard goes to your student email account. It is very important for you to check that email account on a regular basis. Go this web page to learn more about your GCC email account: http://gatewayct.edu/Student-Life/Email-Accounts.
Accessing Course Content

- Once you have logged into your course, review the information in Getting Started and Syllabus (if you see them on your course menu), then Click on Course Content. Then click on the Unit (chapter) you are working on i.e. Unit 1.

- Once you have clicked on the unit all content within the unit will be visible.
Assessments (Quizzes, Tests, Exams)

- From the previous illustration you see an object within Unit 1, **Sample test 1**, which is an Assessment. Notice the icon for Assessments, this makes assessments easier to identify.
- Click on the Assessment, **Sample test 1** to open it.

![Assessment Example]

- The instructions for the Assessment are now visible (**read them carefully**). After the instructions have been read **click Begin** to start the Assessment.

- **If the test is timed**, the clock starts running as soon as you begin.
  - The clock continues to run even if you log out of Blackboard and myCommNet.
    - For example, if the test is limited to 2 hours and you begin the assessment at 8:00pm, you will only be allowed to submit answers until 10:00pm even if you log out of Blackboard and come back in later.
    - Make sure you log out of myCommNet before beginning a timed exam.
Forced Completion Option – you may see this wording depending on how your instructor set up the test. Please read the instructions in the image below carefully! **Don’t forget that timer continues to run if you exit a test.** Don’t think that you can come back at any time in the future to finish the test.

- Do NOT use the Back or Forward buttons on your Internet browser during the quiz.
- Save each individual answer after you have selected your choice!
  - Don’t wait until the end of the test to Save All. If you happen to experience an error and are forced to exit the test and re-enter, your answers will be saved as long as you were saving your answers to each individual question.
  - If you do experience an error (for example, a timeout exception), make sure all of your answers are saved, log out of Blackboard. Log back in, click on the test you were taking, and then resume the test.
- Click on **Save and Submit** when you are finished with the test.
- **If you experience technical difficulties** take a “picture” of any error messages you received by clicking on your **Print Screen** button on your keyboard.
  - It is usually abbreviated PrtScn, and is located in the top row of the keyboard towards the right.
  - If PrtScn is listed above SysRq on the same button, then hit the shift key and the PrtScn button at the same time.
  - If PrtScn is in blue print, hit the Fn (function key) at the same time.
  - Then you can open a Word document or an email and paste the image and send it to technical support and/or your instructor to document what occurred while you were taking the exam.
Assignments

- If your instructor has built assignments into the course, depending on the instructor they may be accessed in a couple of ways. One method to access assignment would be from the Course Content page just as was previously demonstrated with Assessments.
- The other method is to click on the Assignments tab.

Next Click on the actual Assignment and a window will open that will contain the assignment instructions and permit the input of information and/or the attachment of a file depending on the assignment completion requirements.
Once the assignment is complete click Submit. This will send the completed assignment to your instructor.

IMPORTANT – It is recommended that data is completed outside of Blackboard, in another application i.e. word, wordpad and copied and pasted into Blackboard. This will allow you to retain a copy should you encounter a problem with Blackboard.

Double-check and make sure that your discussion posts or journal entries are there immediately after you submit them.
Discussion Board

- The discussion board is a place your instructor has created for students to exchange ideas on a particular subject. If your instructor has built Discussions into the course you will access them from the **Discussion Board tab**. There you will be able to post and reply to threads (a written discussion) from the instructor and other students.

  1. Click on the **Discussion Board tab** and you will see available topics (see the following illustration).
  
  2. Then **click on** the actual discussion and another window will open allowing you to post your comments or reply to others comments (see the following illustration).

  3. Click on **Create Thread** once you are inside the forum to post your answer to the discussion question(s). Click on **Reply** to post a response to one of your fellow student’s discussion posts.

![Discussion Board](image-url)
Opening Microsoft Office Files in Blackboard Using Internet Explorer

You can try holding the control (Ctrl) key down while clicking on the file to avoid the steps below, or you can adjust the settings in Internet Explorer (see attached document entitled “Known Issue: Blackboard Kicks you out of Course Entry Page when Opening MS Office Files”)

For example, while in your course, you click on the Syllabus which happens to be a Microsoft Word file:

- **IF:** a window “Did you notice the information bar . . .” pops up **THEN:**
  - Click OK
  - Top of the web page, just below the URL line will be an “information bar”
    - right click this bar
    - then click download file
  - At this point Blackboard might send you back to your “My Blackboard Learn” page.
  - Click back into the course.
    - Click on the Syllabus Word file again: a “File Download” box will appear
    - To view the file click OPEN
    - To download the file to your computer click SAVE
    - NOTE: the file will take a few moments to load, do not hastily exit

**Click on Cancel twice if you see this when you try to open a Microsoft Office document:**

Known Blackboard Issue:
Blackboard Kicks you out to Course Entry Page when Opening MS Office Files

There is a bug when trying to open MS office documents in Blackboard using IE. Blackboard kicks you out to the course entry page. When you login again and repeat the procedure, it gives you a screen to Open or Save the document. This process will repeat again the next time you enter Blackboard.

Here's the fix:
1. In Internet Explorer, go to Tools
2. Click the Security Tab
3. Click the Custom Level button
4. Scroll down in the settings until you reach the Downloads options
5. Make sure the “Automatic prompting for file downloads” is set to Enable
How to Print PowerPoint Slides

- Open the PowerPoint file
- Click on the Office Button

- Click on **Print**
- Click on the arrow next to the **Print what** box
• Select **Handouts**
  - then choose how many slides per page you want (1-6)
  - then click on OK
Clearing the Browser Cache for Common Browsers

Please be aware that following these directions will remove all of your Internet browsing history. This means that when you start to type a web address into the Address bar of your browser, you won’t see a list of similar web site addresses that you visited in the past. This can be very annoying, but it is worth it in most cases because this tends to clear up many technical problems.

**Internet Explorer 7, 8, 9**
1. From the **Tools** menu, select **Internet Options...**.
2. Choose the **General** tab.
3. Under **Browsing history**, click **Delete...**.
4. Select “Temporary Internet Files” click **Delete files**.
5. Deselect “Preserve Favorites website data”
6. Click **Delete files**.
7. Click **Close**, and then click **OK** to exit.

**Internet Explorer 4.x, 5.x, and 6.x for Windows**
1. From the **Tools** menu (for version 4.x, the **View** menu), select **Internet Options...**.
2. Choose the **General** tab.
3. In the ”Temporary Internet Files” section, click **Delete Files...**.
4. To confirm the deletion, click **OK**.
5. In the Internet Options dialog box, click **OK**.

**Netscape 8 for Windows**
1. From the **Tools** menu, select **Options...**.
2. Click **Privacy**.
3. Next to ”Cache”, click the **Clear** button.
4. If you'd like to set the size of the cache and set the browser to clear the cache when you close it, click the + (plus sign) next to ”Cache” and change the settings as needed.
5. Click **OK**.

**Firefox 3.5 and above for Windows**
1. From the **Tools** menu, select **Clear Recent History...**. Alternatively, in Firefox 4 and above, you can also click the orange Firefox button, and then select **Clear Recent History** from the **History** menu.
2. From the Time range to clear: drop-down menu, select the desired range; to clear your entire cache, select Everything.
3. Click the down arrow next to ”Details” to choose what history elements to clear (e.g., check Cookies to clear cookies). Click **Clear Now**.
Firefox 3 for Windows
1. From the Tools menu, select Clear Recent History... , and then select the items you want to delete (e.g., Browsing & Download History, Cache, Cookies).
2. Click Clear Recent History... .

Firefox 2.0 for Windows
From the Tools menu, select Clear Private Data, and then choose Cache.

Firefox 1.0 and 1.5 for Windows
1. From the Tools menu, select Options... , and then click Privacy.
2. In 1.5, select the Cache tab, and then click the Clear Cache Now button. In 1.0, next to Cache, click the Clear button, and then click OK.

Chrome
1. In the browser bar, enter: chrome://settings/clearBrowserData
2. Select the items you want to clear (e.g., Clear browsing history, Clear download history, Empty the cache, Delete cookies and other site and plug-in data).
   From the Obliterate the following items from: drop-down menu, you can choose the period of time for which you want to clear cached information. To clear your entire cache, select the beginning of time.
3. Click Clear browsing data.

Netscape 7.1 for Windows
1. From the Edit menu, select Preferences... .
2. In the left panel of the Preferences dialog box, click the + (plus sign) in the box to the left of Advanced. Click Cache.
3. Click Clear Cache.
4. In the Preferences dialog box, click OK.

Netscape Navigator 4.x, 6.x, and 7.0 for Windows
1. From the Edit menu, select Preferences... .
2. In the left panel of the Preferences dialog box, click the + (plus sign) in the box to the left of Advanced. Click Cache.
3. Click Clear Memory Cache. Confirm by clicking OK.
4. Click Clear Disk Cache. Confirm by clicking OK.
5. In the Preferences dialog box, click OK.

Safari
1. From the Safari menu, select Empty Cache... .
2. When prompted, click Empty to confirm that you want to empty the cache.

Firefox 3.5 and above for Mac OS X
1. From the Tools menu, select Clear Recent History.
2. From the Time range to clear: drop-down menu, select the desired range; to clear your entire cache, select Everything.
3. Click the down arrow next to "Details" to choose which elements to clear. Click Clear Now.
Firefox 3 for Mac OS X
1. In Firefox, from the Tools menu, select Clear Recent History.
2. Select the elements you want to clear (e.g., Browsing & Download History, Cache, Cookies), and then click Clear Private Data Now.

Firefox 1.0 and 1.5 for Mac OS X
1. From the Firefox menu, select Preferences...
2. From the sheet that drops down, select Privacy. In 1.5, click Clear Cache Now. In 1.0, next to Cache, click the Clear button, and then OK.

Netscape 6.x or later and Mozilla for Mac OS and Mac OS X
1. In Mac OS X, from the Netscape or Mozilla menu, select Preferences... . In Mac OS 9.x or earlier, from the Edit menu, select Preferences... .
2. In the left panel of the Preferences dialog box, click the arrow to the left of Advanced. Click Cache.
3. Either click the Clear Cache button, or click both the Clear Memory Cache and Clear Disk Cache buttons.
4. In the Preferences dialog box, click OK.

Netscape Navigator 4.x for Mac OS
1. From the Edit menu, select Preferences...
2. In the left panel, click the arrow to the left of Advanced.
3. Click Cache.
4. Click Clear Disk Cache Now, then click OK. Click OK again.

Internet Explorer 4.x and 5.x for Mac OS and Mac OS X
Note: Microsoft is no longer developing or distributing Internet Explorer for the Macintosh.

In Mac OS X, from the Explorer menu, select Preferences... . In Mac OS 9.x and earlier, from the Edit menu, select Preferences... .
1. In the left panel, click the arrow to the left of Web Browser. Click the Advanced button.
2. Under "Cache", click Empty Now, then click OK.

Mobile Safari for iPhone OS (iPhone, iPod touch, iPad)
To clear cache and cookies:
1. From the home screen, tap Settings, and then tap Safari.
2. At the bottom of Safari's settings screen, tap the buttons for Clear Cookies and Clear Cache. To confirm, tap Clear Cookies or Clear Cache again.

To clear history:
1. From the home screen, tap Safari.
2. At the bottom of the screen, tap the Bookmarks icon.
3. In the lower left, tap Clear.
4. Tap Clear History.
Android
To clear cache, cookies, or history:
1. Start your browser.
2. Tap Menu, and then tap More.
3. Select Settings.
4. Under "Privacy settings", select Clear cache, Clear history, or Clear all cookie data as appropriate, and then tap OK to accept (or Cancel to cancel) the deletion.

Blackboard Mobile Learn Login
1. You must install the app. For more information on how to install the app please visit:

2. Once you have installed the app, click the Bb Mobile Learn app icon from your Mobile device.

3. In the Search box, type in Connecticut Community Colleges System (not Gateway Community College). This should appear below the search box before you even finish typing the full name. When it appears, click on it.

4. The login box will appear: In the first box, type in just the first 8 digits of your NetID. In the second box type in the same password you typically use for logging into myCommNet.
5. Press Go. You will see a list of your courses.

*Note: You should not take tests or do your homework assignments on the Mobile App or using a mobile browser.

If you are experiencing difficulties: Please contact the Connecticut Community Colleges Support Desk at http://websupport.ct.edu or 860-493-0221, or GCC Distance Learning at 203-285-2570 or kmurphy@gatewayct.edu, dwalker@gatewayct.edu, rdejesus@gatewayct.edu. But first be sure that you have carefully followed the login instructions displayed above.

**Blackboard Mobile Learn FAQ’s**

Q. Will I need to pay for the Mobile Learn app?

A. **NO!** The ConnSCU system (all Connecticut Community Colleges and CSUs) licenses this app; students do NOT need to pay for a license.

Q. Will I still need a computer or laptop to access my Blackboard courses if I have the Blackboard mobile app?

A. Yes, your computer or laptop with supported browser and java settings needs to be the primary online tool for your course. Your mobile device app should only be used for checking in and reading. Assignments, Tests, and Quizzes absolutely need to be taken on a computer or laptop with supported operating systems and supported browser and java settings. Technical Support is only available for problems occurring on computer or laptops with Blackboard Supported operating systems, browsers, java and settings.

Q. Can I just use a mobile web browser on my mobile phone rather than download the mobile app?

A. Yes, the mobile app formats the content for easier viewing than just logging in through the mobile web browser. Although it is probable you can login to myCommNet and connect to Blackboard through a mobile browser, a computer or laptop with supported browser and java settings needs to be the primary online tool for your course. Technical Support is only available for problems occurring on computer or laptops with Blackboard Supported operating systems, browsers, java and settings.
Q. Can I take tests in Blackboard Mobile Learn?

A. No, the Blackboard Mobile Learn app does NOT support the Tests tool. If you navigate to a test link in your course, you may see a prompt that will enable you to open the test in your mobile device’s web browser. DO NOT TAKE TESTS, QUIZZES OR COMPLETE ASSIGNMENTS USING A MOBILE DEVICE APP OR MOBILE DEVICE WEB BROWSER. You must ONLY use a computer or laptop with Blackboard Supported operating systems, browsers, java and settings to take tests.

Q. What can I do in Blackboard Mobile Learn?

A. The following features are available in Blackboard Mobile Learn, if it is a feature your instructor has turned on: Announcements, Grades, Blogs, Roster, Discussions, Journals, and accessing documents and mobile supported media from within the course. http://www.blackboard.com/Resources/Mobile/Whats-In-Blackboard-Mobile-Learn.pdf (outside link)

Q. Why can't I view some media files?

A. Due to the variances of files supported on each mobile device by their manufacturer's restrictions, not all files will be supported by each mobile device. Flash files, for example, cannot be viewed on iOS devices.

Q. Which Mobile devices support Blackboard Mobile Learn?

A. The Android, Blackberry and iOS (iPad, iPodTouch, iPhone) and Palm devices all have an app for Blackboard Mobile Learn (see the GCC Distance Learning web page for more details: http://www.gatewayct.edu/Offices-Departments/Academic-Affairs/Distance-Learning/Student-Resources.